View Full Version : Troubles with the mail system??

03-16-2013, 11:16 PM
Since some 30 hours I don't receive anymore mail notifications of PM's or new posts.
I've sent a message using the contact form, but if the system doesn't produce outgoing mail that won't work either,

03-16-2013, 11:17 PM
I've had no problems. Is your mailbox full?

Pensacola Tiger
03-16-2013, 11:27 PM
I'm not getting notifications of PMs either.

03-17-2013, 12:00 AM
Me neither. I can see the pms when I'm here but no email notification.

Von blewitt
03-17-2013, 12:29 AM
My pm notifications have ended up in my junk box today

Dave Martell
03-17-2013, 01:16 AM
Hi guys,
This is the first I'm hearing of this problem but the last few days we've had reports of random server errors. I submitted a service ticket with the host and they ran some tests and found that there was a problem with the last upgrade to the software. They worked on it and were supposed to have fixed this yesterday so hopefully all issues have been resolved.

Please post again if these issues are ongoing.


03-17-2013, 09:43 AM
Sorry to say, Dave, the problem remains. B

03-17-2013, 09:49 AM
Ive had some issues yesterday while trying to log in to various of the sites areas.... The issue would correct itself after refreshing a few times. Maybe related? :scratchhead:

Dream Burls
03-17-2013, 10:01 AM
I was having some issues yesterday where it took more than once to navigate to another section of the site. That appears to have been resolved today.

03-17-2013, 10:59 AM
I too am still experiencing a lack of email notification for pm's. I haven't noticed other problems.

Dave Martell
03-17-2013, 11:24 AM
I just submitted a ticket for the email notification problem.

03-17-2013, 12:14 PM
Thanks, Dave.

Dave Martell
03-17-2013, 12:50 PM
Is it working now?

Pensacola Tiger
03-17-2013, 12:55 PM
I just got several notifications from last night, so I think the clog has been cleared.

Dave Martell
03-17-2013, 12:58 PM

03-17-2013, 01:09 PM
Problem solved, thanks!