PDA

View Full Version : direct upload



tk59
05-23-2011, 03:37 PM
I can't figure out how to do this.

Dave Martell
05-23-2011, 05:00 PM
You have to click on the "Go Advanced" tab when posting and then scroll down to the "Manage Attachments" tab and upload through that. It should be already set up automatically when you subscribed but if this isn't the case please let me know.

Thanks for your support! :)

Dave

tk59
05-23-2011, 07:18 PM
I don't see a "Manage Attachments" tab. I do see that I am not allowed to post attachments.

Pensacola Tiger
05-23-2011, 08:25 PM
Dave,

I lack the permission to post attachments, too:


You may post new threads
You may post replies
You may not post attachments
You may edit your posts

Rick

Edit:

Whoops! That's in this sub-forum. I have the tab in Buy/Sell/Trade, and I'll check others.

SpikeC
05-23-2011, 08:35 PM
When I made my last post I had the "manage attachment" thing as an option, but when posting a reply it does not seem to be there.:nah:

Dave Martell
05-23-2011, 09:16 PM
This forum thing is giving me a headache. :doublebanghead:

so_sleepy
05-23-2011, 09:18 PM
Same here, I checked in the main forum and I don't have permission to post attachments.

Dave Martell
05-23-2011, 09:19 PM
The global permissions are all set correctly however they can be overridden locally (and sometimes for whatever reason are) so if you guys have issues please post where exactly you can't load pictures and I can check on that exact spot.

Thanks

Dave Martell
05-23-2011, 09:22 PM
Dave,

I lack the permission to post attachments, too:



Rick

Edit:

Whoops! That's in this sub-forum. I have the tab in Buy/Sell/Trade, and I'll check others.



Fixed!

Dave Martell
05-23-2011, 09:24 PM
Same here, I checked in the main forum and I don't have permission to post attachments.


Fixed!

SpikeC
05-23-2011, 09:26 PM
Fixed!!!

Dave Martell
05-23-2011, 09:41 PM
Fixed!!!


Woohoo

tk59
05-23-2011, 09:42 PM
sweet... thank you.

Pensacola Tiger
05-23-2011, 10:01 PM
Thanks, Dave!

Dave Martell
05-23-2011, 10:06 PM
You're welcome and thank you for the support! :)

stereo.pete
05-24-2011, 02:00 AM
I'm glad I was not the only person having the same trouble. Thanks Dave, you fixed it for me as well!

Dave Martell
05-24-2011, 02:32 AM
Cool :)