PDA

View Full Version : "New Posts" Search Not Working Properly



FryBoy
03-06-2011, 01:59 PM
When I log on to KKF, I click the "New Posts" button (or go directly to that link). It doesn't work properly.

Instead of showing only new posts since my last visit, "New Posts" gives me pages and pages of new and old posts, some of which are several days old. That makes the "new posts" button pretty much unless. IMHO, it should show only comments that have been added since my last visit, which is the way it works on other sites using the vBulletin software.

Jim
03-06-2011, 02:05 PM
Clear your cookies and give it another shot- is this in firefox?

FryBoy
03-06-2011, 04:20 PM
Clear your cookies and give it another shot- is this in firefox?Cleared cookies, exited FireFox, restarted FireFox, returned to KKF site, had to log in again, checked new posts (which was all of them since I had just logged in for the first time after clearing my cookies), exited FireFox, restarted FireFox, logged in again. Clicking on "new posts" gives me a list of 145 posts going back to 2/28/11. Again, this doesn't happen on other sites using the vBulletin software, such as FoodieForums.com.

Jim
03-06-2011, 04:23 PM
Do you have a setting for save cookies or do not delete cookies from a site? I don't use FF so I am not familiar with all the options. Do you have something like Ccleaner or Iobit care that deletes the cookies?

FryBoy
03-06-2011, 06:53 PM
Nope, I keep all my cookies. Perhaps there's an error in the way the cookie is being written.

FryBoy
03-06-2011, 10:36 PM
Still shows 20 posts as of 6:38 p.m. PST. Actual number is now 31.

FryBoy
03-09-2011, 03:10 PM
Finally figured this one out -- you have to click the "mark forums read" link at the top of the page or you'll continue to get all unread posts rather then just new posts when you log back on at some future point.