Quantcast
Trouble Loading Forum
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Trouble Loading Forum

  1. #1
    Senior Member
    mr drinky's Avatar
    Join Date
    Feb 2011
    Location
    St. Paul, MN
    Posts
    3,079

    Trouble Loading Forum

    On about a half dozen occasions I couldn't access the forum. I either get redirected to my cable/internet provider or Bravenet. Usually, I just have to wait for a few minutes and keep trying it and it will eventually come up.

    Just a note.

    k.

  2. #2
    Mr. Hospitality! UnConundrum's Avatar
    Join Date
    Feb 2011
    Posts
    156
    I can't answer for Dave, but... it's "possible" it's a DNS issue. This is a new site for Dave and the ip address has to be replicated throughout the internet. Sometimes that takes a few days but should be done by now. I've had no problems at all. If your issue persists, try changing your dns server to 8.8.8.8 which is Google's public server.

  3. #3
    Senior Member
    bprescot's Avatar
    Join Date
    Feb 2011
    Location
    Edgewater, NJ
    Posts
    599
    I've had that too. Could be DNS issues, but if you are sure to include www. in the address, it always resolves for me.

  4. #4
    Senior Member
    mr drinky's Avatar
    Join Date
    Feb 2011
    Location
    St. Paul, MN
    Posts
    3,079
    For me it still happens with our without the www. I'll try the DNS thing next time.

  5. #5
    Senior Member

    Join Date
    Feb 2011
    Location
    Pensacola, FL, USA
    Posts
    3,816
    Quote Originally Posted by mr drinky View Post
    For me it still happens with our without the www. I'll try the DNS thing next time.
    You may want to look at OpenDNS. http://www.opendns.com/

  6. #6


    Dave Martell's Avatar
    Join Date
    Feb 2011
    Location
    Airville, PA
    Posts
    9,504
    This should just a be a temp issue until the interweb machine picks up the site.

  7. #7
    Crazy Cutter's Avatar
    Join Date
    Mar 2011
    Location
    London
    Posts
    16
    Till it's firmly locked in 'The Matrix' you mean Dave......

  8. #8

    JohnnyChance's Avatar
    Join Date
    Feb 2011
    Location
    CT
    Posts
    3,030
    or maybe you are getting dns attacks originating in south africa...

  9. #9
    Senior Member
    WildBoar's Avatar
    Join Date
    Feb 2011
    Location
    NoVa
    Posts
    2,102
    Quote Originally Posted by JohnnyChance View Post
    or maybe you are getting dns attacks originating in south africa...
    Too funny.
    __________
    David (WildBoar's Kitchen)

  10. #10
    Senior Member
    mr drinky's Avatar
    Join Date
    Feb 2011
    Location
    St. Paul, MN
    Posts
    3,079
    Quote Originally Posted by JohnnyChance View Post
    or maybe you are getting dns attacks originating in south africa...

    That's funny because I briefly thought about that.

    k.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts