Quantcast
whats new page not working properly - Page 4
Page 4 of 10 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 95

Thread: whats new page not working properly

  1. #31
    Senior Member Mucho Bocho's Avatar
    Join Date
    Feb 2012
    Location
    Raleigh, NC
    Posts
    1,423
    still giving me issues with IE 8.0.7

    Come in Austin. Earth to Austin...
    One thing you can give and still keep...is your word.

  2. #32
    Senior Member
    Join Date
    Dec 2011
    Location
    Sydney
    Posts
    1,142
    Does not seem like people outside the US is complaining or experiencing about this problem as much.

  3. #33
    Senior Member chefcomesback's Avatar
    Join Date
    May 2013
    Location
    Hunter Valley , Australia
    Posts
    686
    Quote Originally Posted by schanop View Post
    Does not seem like people outside the US is complaining or experiencing about this problem as much.
    I had the same issue this morning

  4. #34
    Senior Member
    Join Date
    Jan 2013
    Location
    San Antonio TX
    Posts
    180
    I'm not having any trouble either on iPad or on Mac.

  5. #35
    Senior Member

    Join Date
    Feb 2011
    Location
    Pensacola, FL, USA
    Posts
    3,897
    Quote Originally Posted by 77kath View Post
    I'm not having any trouble either on iPad or on Mac.
    Same here. No issues with my iPhone, either.
    “Ignorance more frequently begets confidence than does knowledge.”

  6. #36
    Senior Member Brad Gibson's Avatar
    Join Date
    May 2013
    Location
    San Diego, CA
    Posts
    842
    My iPhone and computer are both doing it
    "A recipe has no soul. You as the cook must bring soul to the recipe." -Thomas Keller

  7. #37
    Senior Member CanadianMan's Avatar
    Join Date
    Aug 2012
    Location
    Penetanguishene
    Posts
    415
    yesterday it was working on my iphone but not my computer, today it's working just fine on both

  8. #38
    Senior Member Dardeau's Avatar
    Join Date
    Nov 2012
    Location
    New Orleans, LA
    Posts
    564
    No issues, safari on older ipphone

  9. #39
    The KKF site is working okay for me with IE today (yesterday it wasn't).

  10. #40
    Administrator
    Join Date
    Feb 2013
    Location
    San Marcos, Texas
    Posts
    689
    Quote Originally Posted by Mucho Bocho View Post
    still giving me issues with IE 8.0.7

    Come in Austin. Earth to Austin...
    I've been working on it.

    Is all working well today gentlemen?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •