Quantcast
electrified - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: electrified

  1. #11
    did a 4 hour grinding session without any problems, felt really good but got me thinking if it could have been temperature/weather related?
    this pre winter has been very various weatherconditions, freezing, plus degrees, damp and foggy and because the grinder is out in non heated garage

    well... so far so good and happy it seems to be working ok!

  2. #12
    Senior Member
    Join Date
    Dec 2012
    Location
    San Francisco Bay Area
    Posts
    205
    Quote Originally Posted by Sabaki View Post
    did a 4 hour grinding session without any problems, felt really good but got me thinking if it could have been temperature/weather related?
    this pre winter has been very various weatherconditions, freezing, plus degrees, damp and foggy and because the grinder is out in non heated garage

    well... so far so good and happy it seems to be working ok!
    Good news.
    odds are not a weather related issue. If it were really humid, that could maybe contribute....or in theory temperature of equipment and space could increase friction on machine leading to more static....but think that's a very remote chance. If I were playing detective, I'd still bet static from the belts.

    If it was a loose wire on your machine than you'd get bit regardless of what belt you were using (assuming the machine wasn't grounding out whatever stray charge you were picking up...and then you wouldn't get bit at all).

    If it was static from belts, those two belts were just generating more charge from friction/backing material etc than others. The copper wire you added might have cured it.... or if the belts were new then and have worn in a little, that sometimes reduces some of the static build up too.

    whatever the source, though...glad you're fixed. those shocks are never fun....and worse, flinch at the wrong time from it and you could mess up the grind you spend hours on.

  3. #13


    Bill Burke's Avatar
    Join Date
    Mar 2011
    Location
    Lives in the mountains near Boise, Idaho.
    Posts
    509
    Like was said before I am pretty sure that you were experiencing static charge. I get this on occasion sometimes very bad. next time it happens get a static cuff or static booties from an electronics store if you use the cuff make sure and route the wire so there is no possibility of it getting caught in the wheel/belt. you shock will go away.

  4. #14
    Quote Originally Posted by Bill Burke View Post
    Like was said before I am pretty sure that you were experiencing static charge. I get this on occasion sometimes very bad. next time it happens get a static cuff or static booties from an electronics store if you use the cuff make sure and route the wire so there is no possibility of it getting caught in the wheel/belt. you shock will go away.
    So far so good but i will write down your tips, thanks a lot!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •