Page 1 of 4 123 ... LastLast
Results 1 to 10 of 33

Thread: Can't reach the forum

  1. #1
    Senior Member chefcomesback's Avatar
    Join Date
    May 2013
    Location
    Hunter Valley , Australia
    Posts
    943

    Can't reach the forum

    I had really hard time accessing the forum yesterday , tried on my laptop with ie, chrome, and the app from my phone with no luck , is anyone experiencing something like that?


    Sent from my iPhone using Kitchen Knife Forum

  2. #2
    Senior Member
    Join Date
    Mar 2014
    Location
    Sydney, Australia
    Posts
    739
    Today as a matter of fact. Apparently DNS is out for lunch.

  3. #3

    knyfeknerd's Avatar
    Join Date
    Feb 2012
    Location
    Charlotte, NC AKA The Queen City! The lint-filled belly button of the south.
    Posts
    3,019
    Mine has been fine.
    "See... the problem here is that... my little brother, this morning, got his arm caught in the microwave, and uh... my grandmother dropped acid and she freaked out, and hijacked a school bus full of... penguins, so it's kind of a family crisis... so come back later? Great."
    -Lane Myer (Definitely not as in Oscar Mayer)

  4. #4
    Senior Member chefcomesback's Avatar
    Join Date
    May 2013
    Location
    Hunter Valley , Australia
    Posts
    943
    It happened for 3-4 hours again today


    Sent from my iPhone using Kitchen Knife Forum

  5. #5
    Von blewitt's Avatar
    Join Date
    Jul 2012
    Location
    Merimbula, Australia
    Posts
    2,156
    I've had an issue, but its only lasting a few minutes at a time, then its fine
    Huw
    In order to make delicious food, you must eat delicious food. Jiro Ono

  6. #6
    Administrator
    Join Date
    Feb 2013
    Location
    San Marcos, Texas
    Posts
    879
    Please let me know the exact time and the time you're in so I can check the server logs.

  7. #7
    Senior Member
    Join Date
    Feb 2014
    Location
    London, England
    Posts
    348
    Forum wouldn't open a few times yesterday when I refrehed the page, and today at 7pm GMT it dropped out when I refreshed the page but was back up within a minute

  8. #8
    Senior Member skiajl6297's Avatar
    Join Date
    Aug 2012
    Location
    Maryland
    Posts
    325
    I had similar issues 2x yesterday, daytime hours between 1-4pm EST - was posting a PM, had it drafted, and when I clicked send, website crashed, lost text.

  9. #9
    Senior Member
    Join Date
    Feb 2014
    Location
    London, England
    Posts
    348
    Just had the same problem again, 9.01-9.03pm GMT, web page not available, DNS error apparently

  10. #10
    Senior Member
    Join Date
    Mar 2014
    Location
    Sydney, Australia
    Posts
    739

    Can't reach the forum

    Use google DNS. Had issues today too but managed to fix them.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •