Quantcast
Home Page -- Not Authorized!
+ Reply to Thread
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Home Page -- Not Authorized!

  1. #1
    Senior Member FryBoy's Avatar
    Join Date
    Feb 2011
    Location
    Hermosa Beach, California
    Posts
    235

    Home Page -- Not Authorized!

    If you go to the home page of the site and click on either "welcome to the Kitchen Forums" or "read more," you get a "not authorized" message. Not exactly a friendly welcome!
    Doug Collins
    Hermosa Beach, California

  2. #2

  3. #3
    Senior Member
    mr drinky's Avatar
    Join Date
    Feb 2011
    Location
    St. Paul, MN
    Posts
    3,079
    Quote Originally Posted by FryBoy View Post
    If you go to the home page of the site and click on either "welcome to the Kitchen Forums" or "read more," you get a "not authorized" message. Not exactly a friendly welcome!
    I get it too when I click the 'read more' hyperlink or the Welcome link.

    Here is a screen shot of what comes up. It has something to do with permissions, so the moderators probably don't see it as they are all men of privilege ; )

    k.

    http://specialmagickitchen.com/notauth.png

  4. #4


    Dave Martell's Avatar
    Join Date
    Feb 2011
    Location
    Airville, PA
    Posts
    9,462
    Ahhhh....thanks guy, I'll look into it.

  5. #5

  6. #6
    Senior Member
    mr drinky's Avatar
    Join Date
    Feb 2011
    Location
    St. Paul, MN
    Posts
    3,079
    Quote Originally Posted by DaveMartell View Post
    How about now?
    Negative. Still the same message.

  7. #7

  8. #8

  9. #9
    Senior Member
    mr drinky's Avatar
    Join Date
    Feb 2011
    Location
    St. Paul, MN
    Posts
    3,079
    Something changed. It doesn't give the not-authorized message; it just restates the welcome message and says "Attachment 35". When that is clicked on it says invalid attachment. It doesn't redirect to the forum.

    k.

  10. #10


    Dave Martell's Avatar
    Join Date
    Feb 2011
    Location
    Airville, PA
    Posts
    9,462
    I fixed the permissions and then the attachment wouldn't load so I went back and made a tweak to the permissions and I should have nailed it this time. Please let me know.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts