Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Missing: Edit Button

  1. #1
    Senior Member/ Internet Hooligan
    Join Date
    Mar 2011
    Posts
    1,090

    Missing: Edit Button

    Used to correct typos, fix broken links, and otherwise correct problems in a new post. I can edit this post, but not the post I just made in the "Back of the House" forum, despite trying just a few seconds after posting.

  2. #2
    Senior Member/ Internet Hooligan
    Join Date
    Mar 2011
    Posts
    1,090
    hmmm....

  3. #3
    I will take a look, thanks for the report.

    Edit_

    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Screenshot.jpg 
Views:	25 
Size:	91.1 KB 
ID:	107  
    Last edited by Jim; 03-10-2011 at 01:54 PM.

  4. #4
    Senior Member/ Internet Hooligan
    Join Date
    Mar 2011
    Posts
    1,090
    I don't have permission to access that image.

  5. #5
    Now?....

  6. #6
    Senior Member/ Internet Hooligan
    Join Date
    Mar 2011
    Posts
    1,090
    Without spamming every single subforum with posts to test, it seems to just be effecting me in the "Back of the House." I can edit in the other ones I've recently tried. Are "Junior Member" and "Member" separate user groups that might have permission discrepancies, or just different user titles based on post count?

  7. #7
    Senior Member/ Internet Hooligan
    Join Date
    Mar 2011
    Posts
    1,090
    And yes, that's the missing button. It's there in the other forums I've tested, including subforums of "The Kitchen Knife" like the Media Center.

  8. #8

  9. #9
    Whoa.... double admin tag team event!

  10. #10
    Senior Member/ Internet Hooligan
    Join Date
    Mar 2011
    Posts
    1,090
    Yup, it's there now!

    Thanks guys.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •