Quantcast
Screwed up forum view - Page 2
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Screwed up forum view

  1. #11
    Senior Member
    sachem allison's Avatar
    Join Date
    Aug 2011
    Location
    nyc
    Posts
    3,929
    Quote Originally Posted by Vertigo View Post
    Gah! Flashback to my former career in tech support. BRB, taking an asprin!
    heah! you better check out the carter 280mm sujihiki thread. we have questions.

  2. #12
    Senior Member
    ejd53's Avatar
    Join Date
    Dec 2011
    Posts
    408
    I have no problems. Running Firefox on Windows 7.

  3. #13
    Senior Member DwarvenChef's Avatar
    Join Date
    Jun 2011
    Location
    Central CA
    Posts
    793
    Sorry if I'm not computer savy, not my main interest.

    I have defragged and use CCleaner and it's updated. As I said it is only happening here, no where else. I delete cookies regularly and it's still happening and only here.

  4. #14


    Dave Martell's Avatar
    Join Date
    Feb 2011
    Location
    Airville, PA
    Posts
    9,491
    This sucks and I wish I could somehow help but I have no idea why this is happening or what I could do....sorry

  5. #15
    Senior Member DwarvenChef's Avatar
    Join Date
    Jun 2011
    Location
    Central CA
    Posts
    793
    Found it.

    Seems when my daughter changed how large the screen view was it really messed up how this system reacted to it. When I enlarged it so I could read it, the problem went away. I tested it and sure enough as I shrank the window (ctrl and wheel rotation) the jacked up text and scroll problems came back.

    That was a serious bugger... but it's back to normal now... lets see for how long.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts