Quantcast
Posting pics...
+ Reply to Thread
Results 1 to 5 of 5

Thread: Posting pics...

  1. #1

    PierreRodrigue's Avatar
    Join Date
    Mar 2011
    Location
    Alberta, Canada
    Posts
    1,759

    Posting pics...

    Why can't I seem to post a full size pic any more? All I can seem to get now are the thumb nails... I don't think I'm doing any thing different?


    Feel free to visit my website, http://www.rodrigueknives.com
    Email pierre@rodrigueknives.com

  2. #2
    Dave Martell's Avatar
    Join Date
    Feb 2011
    Location
    Fleetwood, PA
    Posts
    9,308
    Hi Pierre, the software was set to create thumbnails to reduce bandwidth usage. I just changed this setting to not automatically make thumbnails anymore but this will be a trial to see how/if the performance is effected. If there's no negative effects then we'll leave it this way.

  3. #3
    Dave Martell's Avatar
    Join Date
    Feb 2011
    Location
    Fleetwood, PA
    Posts
    9,308
    Quote Originally Posted by Dave Martell View Post
    Hi Pierre, the software was set to create thumbnails to reduce bandwidth usage. I just changed this setting to not automatically make thumbnails anymore but this will be a trial to see how/if the performance is effected. If there's no negative effects then we'll leave it this way.

    Scratch that

    I'll look into this more and see what answers I can find.

  4. #4

    PierreRodrigue's Avatar
    Join Date
    Mar 2011
    Location
    Alberta, Canada
    Posts
    1,759
    No worries Dave, it just seems some can, some like me cant...


    Feel free to visit my website, http://www.rodrigueknives.com
    Email pierre@rodrigueknives.com

  5. #5

    Join Date
    Feb 2011
    Location
    Salt Lake City, UT
    Posts
    2,327
    Whew, I thought it was just me. Mine have all been thumbnailed too.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts