Quantcast
Son's Avatar doesn't always show up.
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 42

Thread: Son's Avatar doesn't always show up.

  1. #1

    Son's Avatar doesn't always show up.

    Anyone else notice that Son's avatar is a broken file about half the time? Sometimes I see the Elephant in the tree, and about half the time I see a broken file thing.

    His most recent post, I don't see the picture.

    Just an oddity, but it had me wondering if anyone else noticed something like this.

  2. #2
    I have never experienced this problem with any avatar, could be an issue on your end. You may want to re-route the binary's or possibly convert your OS to trinary configuration.
    Twitter: @PeterDaEater

  3. #3
    Senior Member
    WildBoar's Avatar
    Join Date
    Feb 2011
    Location
    NoVa
    Posts
    2,142
    I have not seen this issue either. I view the forum on 3 different computers (Win XP, Vista and Win7, with IE8 and IE9).
    __________
    David (WildBoar's Kitchen)

  4. #4
    Senior Member Crothcipt's Avatar
    Join Date
    Jan 2012
    Location
    wyoming, closer to nowhere than somewhere.
    Posts
    3,502
    I get it fine on my android. But on my computer I never have gotten it on his posts. Not sure what you said there StereoPete, or how that would even be possible.

  5. #5
    Senior Member Johnny.B.Good's Avatar
    Join Date
    Aug 2011
    Location
    Bay Area, CA
    Posts
    2,959
    Never had an issue on my iMac/iPhone.

  6. #6
    Senior Member/ Internet Hooligan
    Join Date
    Mar 2011
    Posts
    1,090
    JD, you might want to try clearing your cache. It's likely that his avatar is stored locally on your computer for faster load times, and if it became corrupted somehow (bad download, fragmentation) it might bug out every time it loads. Deleting the cache should force your browser to reacquire it from teh intarwebs. Just a thought.

  7. #7
    I can't see his avatar either. I figured it was either his file was screwed up or for some reason my browser was blocking it. Maybe neither is the case but regardless it's just a "x" image for me here.

  8. #8
    Quote Originally Posted by stereo.pete View Post
    You may want to re-route the binary's or possibly convert your OS to trinary configuration.

    10100110001101011000 = stereo.pete talk

  9. #9
    Senior Member Johnny.B.Good's Avatar
    Join Date
    Aug 2011
    Location
    Bay Area, CA
    Posts
    2,959
    Quote Originally Posted by Dave Martell View Post
    I can't see his avatar either.
    http://store.apple.com/us


  10. #10
    Senior Member Crothcipt's Avatar
    Join Date
    Jan 2012
    Location
    wyoming, closer to nowhere than somewhere.
    Posts
    3,502
    when I click on the avatar it takes me to his page. I click on it there and I get a new window saying

    Duplicate headers received from server
    The response from the server contained duplicate headers. This problem is generally the result of a misconfigured website or proxy. Only the website or proxy administrator can fix this issue.
    Error 349 (net::ERR_RESPONSE_HEADERS_MULTIPLE_CONTENT_DISPOS ITION): Multiple Content-Disposition headers received. This is disallowed to protect against HTTP response splitting attacks.

    I have just let it go on and never tried to do anything about it. I am running win. 7 64bit, if that helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •