Quantcast

direct upload

Kitchen Knife Forums

Help Support Kitchen Knife Forums:

tk59

Founding Member
Joined
Feb 28, 2011
Messages
4,212
Reaction score
6
I can't figure out how to do this.
 

Dave Martell

Forum Founder
Professional Craftsman
Joined
Feb 27, 2011
Messages
14,091
Reaction score
1,079
Location
Airville, PA
You have to click on the "Go Advanced" tab when posting and then scroll down to the "Manage Attachments" tab and upload through that. It should be already set up automatically when you subscribed but if this isn't the case please let me know.

Thanks for your support! :)

Dave
 

tk59

Founding Member
Joined
Feb 28, 2011
Messages
4,212
Reaction score
6
I don't see a "Manage Attachments" tab. I do see that I am not allowed to post attachments.
 

Pensacola Tiger

Founding Member
Supporting Member
Joined
Feb 28, 2011
Messages
5,837
Reaction score
133
Dave,

I lack the permission to post attachments, too:

You may post new threads
You may post replies
You may not post attachments
You may edit your posts
Rick

Edit:

Whoops! That's in this sub-forum. I have the tab in Buy/Sell/Trade, and I'll check others.
 

SpikeC

Senior Member
Joined
Mar 1, 2011
Messages
3,717
Reaction score
8
When I made my last post I had the "manage attachment" thing as an option, but when posting a reply it does not seem to be there.:nah:
 

so_sleepy

Founding Member
Joined
Mar 1, 2011
Messages
154
Reaction score
0
Same here, I checked in the main forum and I don't have permission to post attachments.
 

Dave Martell

Forum Founder
Professional Craftsman
Joined
Feb 27, 2011
Messages
14,091
Reaction score
1,079
Location
Airville, PA
The global permissions are all set correctly however they can be overridden locally (and sometimes for whatever reason are) so if you guys have issues please post where exactly you can't load pictures and I can check on that exact spot.

Thanks
 

stereo.pete

Founding Member
Supporting Member
Joined
Mar 2, 2011
Messages
2,353
Reaction score
236
I'm glad I was not the only person having the same trouble. Thanks Dave, you fixed it for me as well!
 

Latest posts

Top