Not staying logged in

Kitchen Knife Forums

Help Support Kitchen Knife Forums:

krx927

Senior Member
Joined
Oct 24, 2014
Messages
952
Reaction score
266
After the update of the forum I have an issues that I do not remain logged in. Everytime I open browser on PC or Android I need to log in again. This despite selecting stay logged in flag.

Today on Android I left logged in tab open. When coming back to this tab at a while I need to log on again.

Can you please help me?
 

bkultra

Staff member
Administrator
Global Moderators
Joined
Apr 4, 2011
Messages
3,824
Reaction score
528
Location
Chicago
Have you tried deleting your cookies and browsing history yet?
 

krx927

Senior Member
Joined
Oct 24, 2014
Messages
952
Reaction score
266
Hi, i didn't. Let me try it.

Another question, when i receive email notification about new posts, i click on the link which i do not know where it opens. If I click on 3 did on to right, i have an option to open the link in chrome. Where does it originally open? In gmail somehow?
 

soigne_west

Supporting Member
Joined
Oct 14, 2015
Messages
767
Reaction score
913
Actually, this recently started happening to me again. Only on desktop, chrome on windows. Tried all the tricks
 

bkultra

Staff member
Administrator
Global Moderators
Joined
Apr 4, 2011
Messages
3,824
Reaction score
528
Location
Chicago
Another question, when i receive email notification about new posts, i click on the link which i do not know where it opens. If I click on 3 did on to right, i have an option to open the link in chrome. Where does it originally open? In gmail somehow?
It should open to your default web browser (unless you are on Android/iOS then you might have set it to open in the KKF app before).

Also if you are using a web-based email application you might have a pop-up blocker installed blocking from the link initially opening.
 

dafox

Supporting Member
Joined
May 27, 2017
Messages
1,217
Reaction score
314
Location
Colorado
I fixed the problem of needing to continually log back in by deleting my history and the rebooting my Android phone.
 

bkultra

Staff member
Administrator
Global Moderators
Joined
Apr 4, 2011
Messages
3,824
Reaction score
528
Location
Chicago
Is there anyone having this issue with something other than Chrome/Windows? I'm trying to recreate the issue on my windows laptop, but so far nothing.
 

esoo

Supporting Member
Joined
Jan 16, 2018
Messages
673
Reaction score
539
Location
Canada, eh?
I had the issue for a while everywhere just after cut-over, but clearing all cookies and then clearing cache fixed it. I'd be at the new login page, but after login I'd end up over at the old page not logged in.
 

krx927

Senior Member
Joined
Oct 24, 2014
Messages
952
Reaction score
266
Deleting cookies seems to work to stay logged in.

About that stand opening of links from email, it looks like chrome but it is still asking me if I want to open in chrome. See screenshot.

Btw i did not have kkf app installed.
Screenshot_20200427-170538_Chrome.jpg
 

bkultra

Staff member
Administrator
Global Moderators
Joined
Apr 4, 2011
Messages
3,824
Reaction score
528
Location
Chicago
Gmail app? Try...

If you open mobile Gmail, go to settings (3 bars on top left), choose general settings, uncheck the "Open web links in Gmail" box.

Screenshot_20200427-120653.jpg
 

krx927

Senior Member
Joined
Oct 24, 2014
Messages
952
Reaction score
266
Unfortunately i cannot see general settings under settings in my chrome.

But now after deleting cookies I am staying logged in.

I think that it works now for me.
 

bkultra

Staff member
Administrator
Global Moderators
Joined
Apr 4, 2011
Messages
3,824
Reaction score
528
Location
Chicago
If using web based version (chrome) of Gmail, do you have a pop-up blocker installed?
 

krx927

Senior Member
Joined
Oct 24, 2014
Messages
952
Reaction score
266
On my phone i am using Gmail app.

But it think my problem is solved now with cookies deleted. Now it's working both on phone and pc.

Thanks for help.
 

bahamaroot

Senior Member
Joined
Jan 14, 2013
Messages
1,827
Reaction score
979
Location
Louisville, Kentucky
I had the same problem right after the changeover of not staying logged in on Chrome but deleting KKF cookies and restating browser fixed the problem for me.
 
Top