Quantcast

Software Upgrade Problems - List them here

Kitchen Knife Forums

Help Support Kitchen Knife Forums:

Dave Martell

Forum Founder
Professional Craftsman
Joined
Feb 27, 2011
Messages
14,091
Reaction score
1,079
Location
Airville, PA
Hi folks, we just upgraded the forum software to the newest version available and with this has come a few problems. I've caught and fixed a couple already but I'm concerned that more issues exist. I'm asking that you post any new problems you're having here in this thread. Thanks!
 

Dave Martell

Forum Founder
Professional Craftsman
Joined
Feb 27, 2011
Messages
14,091
Reaction score
1,079
Location
Airville, PA
We made a change to how our image and attachments are stored which is supposed to speed up page load times. I did some checking and it does seem to be helping.

The image upload feature seems to be working again, I guess I fixed this too. :)
 
Last edited:

Eamon Burke

Banned
Joined
Mar 5, 2011
Messages
4,855
Reaction score
9
The little icon in the tab is the vBulletin logo, and not the KKF logo. Not a problem really, but it's about all I've noticed so far.

BTW, I love the new divider that separates new posts from simply unread posts in What's New.
 

jm2hill

Founding Member
Joined
Jun 24, 2011
Messages
541
Reaction score
0
Maybe its just my computer, but the homepage? Picture doesn't load and it looks all funky! I miss the dragon!
 

Dave Martell

Forum Founder
Professional Craftsman
Joined
Feb 27, 2011
Messages
14,091
Reaction score
1,079
Location
Airville, PA
i keep getting this everytime i sign on Invalid Redirect URL (http://kitchenknifeforums.com/) i sign on again and everything is fine. it's annoying.
Ryan mentioned the same thing to me last night but I thought it was just his (ahem) computer skills kicking in. Thanks for bringing this up.

Oh what system are you using?
 

Dave Martell

Forum Founder
Professional Craftsman
Joined
Feb 27, 2011
Messages
14,091
Reaction score
1,079
Location
Airville, PA
We had to take the frontpage (index page) down for a couple of days because of problems with it so this might be the reason. I'll re-check all the settings though.
 

Dave Martell

Forum Founder
Professional Craftsman
Joined
Feb 27, 2011
Messages
14,091
Reaction score
1,079
Location
Airville, PA
The little icon in the tab is the vBulletin logo, and not the KKF logo. Not a problem really, but it's about all I've noticed so far.
We never had a favicon for this site but I have one, it's getting installed that's proving to be a problem. I'm currently working on it again though.
 

PierreRodrigue

Founding Member
Joined
Mar 1, 2011
Messages
1,847
Reaction score
1
Its looking good Dave, thanks for all your hard work this last little while on this. I'm sure I'm not the only one who appreciates it.
 
Top